Słuchajcie ważna informacja i wielkie dzięki dla Noname za to.

Bardzo dużo osób zgłosiło się do mnie z awarią seryjnego odbiornika. Odbiornik po włączeniu modelu pali się cały czas i nie binduje się z pilotem, tym samym model nie chce działać. Wymiana na nowy odbiornik nie pomaga. Przyczyną jest uszkodzenie seryjnego pakietu, a mianowicie pada jedna cela w pakiecie Li-ion 7,4V 1500mah. Wymiana pakietu na nowy najlepiej LiPo rozwiązuje problem. Ja mam aktualnie dwa takie pakiety Li-ion i póki co działają. Ale Noname miał taki problem, zamówił bezszczotkę, podpiął seryjny pakiet i ESC nie ruszało. Zmienił pakiet na LiPo i problem znikł. Także proponuję każdemu wymianę seryjnego pakietu z Li-ion na LiPo. Dla przykładu podam kilka:

  1. 2s 7,4V 2200mah 35C – banggood
  2. 2s 7,4V 1800mah 20C – Rc-Team.pl
  3. 2s 7,4V 1800mah 30C – Rc-Team.pl
  4. 3s 11,1V 1800mah 50C – Rc-Team.pl – dla wersji bezszczotkowej

Generalnie każdy o długości nie większej niż 86mm wejdzie do Feiyue.

43 thoughts on “Awaria odbiornika FY-RX01 – problem z działaniem modelu

  1. Nie noname tylko Adrian202 😛 noname by nie wpisywać nazwiska 🙂 ale tak cele w tych bateriach padają i odbiornik nie chce się podpiąć mimo, że świeci jak by chciał się podpiąć.

    1. A cele w pakietach lipo są wieczne? Dobra ładowarka powinna pokazać czy wszystkie cele są sprawne.

      1. Przy prawidłowej eksploatacji pakietu LiPo i balansowania go za każdym razem, a co najważniejsze, przechowywanie go w trybie Storage jak nie jest długo używany, nic nie powinno się z nim stać. Ale nie powiedziałbym że LiPo jest wieczne.

  2. Witam, Zakupiłem Feyiue 03. Model przestał jeździć (przód tył), skręcanie działa normalnie. Także zakładam że komunikacja nadajnik -model jest. Jaka może być przyczyna braku napędu. Moj poziom wiedzy nt. elektroniki jest niski także prosiłbym o w miarę prostolinijne porady 🙂 Gdyby komuś chciało sie zadzwonić to moj numer 605895685.

    1. Pakiet naładowany?
      Baterie w pilocie dobre?
      Silnik na krótko działa tzn podpięty bezpośrednio pod pakiet?
      Jeśli silnik na krótko działa to padło coś w elektronice. Jeśli silnik nie działa na krótko to silnik zgon.

  3. Czy ten pakiet 2200 napewno wchodzi? Mi nie wchodzimy standardowe miejsce w modelu choć zamówiłem ta z linka

  4. Kupiłem FY01. Jedno ladowanie do pelna. Córka pojeżdziła. Wyładowała. I drugie ładowanie niepowodzenie. Jeden aku cieply ,drugi zimny. Ładowarka nie wykazuje naładowania. ESC sie łączy z pilotem, ale auto nie reaguje. Pewnie padł jeden z aku. A tych z linków chwilowo nie ma. Są jacyś inni pewni producenci ? Szukam już dosyć długo i nie ma nic pewnego w tych wymiarach zeby uciągło 40A.

  5. Witam
    Kupiłem synowi na święta fy-03 i mam podobny problem

    2 ładowania i wszystko śmiga

    Po trzecim auto nie chce się połączyć z odbiornikiem.
    Sprawdziłem ogniwa i jedno padnięty 0V

    Miałem inne w domu 2 ogniowa z latarki 3.7 o pojemności 3800mah

    Auto separuje się z pilotem
    Lampki świecą ale niestety nie działa ani napęd ani skręt.
    Czy maja za mało prądu aby ruszyły silniczki ?

    W drodze są nowe akumulatorki wraz z ładowarka z balancerem. Mam nadzieje ze wszystko zacznie działać.

      1. Zobacz ofertę: Pakiet Li-Po 2000mAh 7.4V, Akumulator 12428 Auto
        Kecka_pl na Allegro
        Ale mie widzę teraz tego ogniwa

        Robson

  6. Hej . Widzę że padają te akumulatory jak muchy. U mnie z kolei jest tak że w środku raz coś łączy raz nie ( same przewody są ok) . Zdarza się że po wywrotce przestaje działać a lampka odbiornika albo przygasa albo bardzo szybko pulsuje. Co do ogniw z latarki to zapewne problem jest w nich samych. Tzn mają zdecydowanie za mały prąd rozładowania. Po prostu mają za małą wydajność i nie są w stanie ruszyć autka.Robson jakie zamówiłeś akumulatory ?? Ja zamówiłem z chin pakiet lipo ale jak czytam ile potrzebują zachodu przy obsłudze i są delikatne (również wybuchowe 🙂 ) to nie wiem czy był to dobry wybór. Zwłaszcza do zabawy z dzieckiem.

    1. Nie ma się co bać LiPo. Ja mam kilka od roku i nic się nie stało. Nic nie wybuchło

      1. Właśnie doszła Ładowarka Mikroprocesorowa Redox 2S/3S Li-Pol, Oraz akumulator Li-Po 2000mAh 7.4V, 12428 Auto
        po naładowaniu znowu dziecko może się cieszyć zabawką.

        Wszystko działa
        Pozdrawiam

      2. Właśnie doszła Ładowarka Mikroprocesorowa Li-Pol, Oraz akumulator Li-Po 2000mAh 7.4V,
        po naładowaniu znowu dziecko może się cieszyć zabawką.

        Wszystko działa
        Pozdrawiam

  7. No i zas problem. Kupiłem ładowarke Skyrc E3 i aku Redox 2000 mAH 20C 7,4 V i ladowarka nie chce sie polaczyc z akumulatorem. Migaja 3 diody. Znowu orginalna ładowarka z modelu pokazuje ,że aku jest naładowany ,a nie jest. Walnieta bateria ?

    1. Kurcze to coś jest nie tak. Te ładowarki są dobre. A pakiet był naładowany? Masz może buzzer żeby sprawdzić napięcie na celach w pakiecie?

  8. Nie mam. I nie mam dostepu. Odbiornik w aucie nawet sie nie zaswieci jak ja podlacze, a na tym orginalnym pakiecie uszkodzonym to odbiornik swieci (uruchamia sie).

    1. A pakiet jak przyjechał był naładowany i działał normalnie? Bo to bardzo dziwna sytuacja żeby nowy pakiet nie działał…Ja bym reklamował

  9. Jak go podlaczylem to ruszal kolami, ale do przodu juz nie. To chyba pakiet byl juz za slaby. wszystko sie wylaczylo i tyle. Bede reklamowal.

    1. No to lipa. Rzecz raczej niespotykana.
      Wg mnie, to pakiet przyszedł rozładowany poniżej 2,8V na celę. A to ciężko będzie uratować. Reklamuj i tyle. Pech

  10. Reklamowałem oddałem i zwrot kasy. Do tego się okazało ,że aku był spuchnięty. Dopiero sobie to uświadomiłem jak przyszedł nowy pakiet. Z lepszego sklepu. Nowy śmiga aż miło. Jednak jak model go rozładował to SKYRC nie chciał go ładować twierdząc ,że różnica napiec miedzy bateriami jest ponad 300 mV. Pomogło podładowanie orginalną ładowarką i Skyrc załapał.

    1. O matko…dobrze że się nie zapalił.
      Jeśli model rozładowuje pakiet nadmiernie to koniecznie kup buzzer, ustaw 3,4V na cele i w balancer buzzer musisz mieć.
      Przypomnij mi, ty masz RTR?

  11. Z innej bajki
    W opisie auta jest opcja przełączania prędkości 3 opcje

    Czy faktycznie można to zmienić aby dziecko nabrało wprawy ?

      1. Może odcina tylko nieumiejętnie. Na modelu pisze że jest zabezpieczenie przed rozładowaniem. A żeby skyrc załapał aku to wystarczyło że podłączyłem orginalna ładowarkę dosłownie na minutę lub mniej. Coś się wyrównało i skyrc ładuje. Zobaczymy przy kolejnych rozladowaniach.

        1. Ups.
          cyt.” Robson
          2018-01-04
          Z innej bajki
          W opisie auta jest opcja przełączania prędkości 3 opcje
          Czy faktycznie można to zmienić aby dziecko nabrało wprawy ?”
          chodzi o prędkości do wyboru

          1. W Feiyue FY03 nie ma takiej opcji. W fy07 tak

  12. Hej. Mam FY03 od trzech dni i ten pakiet 1500 Li-Ion z zestawu narazie daje radę. Ładowany może ze 3 razy , bo mam jeszcze dwie baterie GensAce 3200 60C i głównie z nich jadę.

  13. Ja też mam RTR i na oryginanym pakiecie odcięcie działało ok. Zamówiłem pakiet lipo i ta informacja nie jest pozytywna 🙁

    Franca Forfiter pytanie do Ciebie : Obecnie czekam jak wspomniałem na lipo z chin już ponad miesiąc.
    Natomiast przypomniałem sobie że mam takie dwa nowe cudeńka (od samolotu ) http://rc-motion.pl/Akumulator-8-4V-1000mAh-NiMH-p9464
    Czy uważasz że są bezpieczne dla FY ??

  14. U mnie odcina Lipo bardzo wcześnie. Jak zmierzyłem napięcie Lipo po wyjęciu z auta to miało 3,5/celę. W sumie to więcej czasu syn pojeździ na Li-ion 1500mAh niż na 1300mAh Lipo.

    1. No i dobrze ci odcina. A szybciej bo pewnie twój pakiet lipo ma wyższą wydajność C i więcej oddaje dlatego szybciej spada V na celę

  15. to ja się zapytam:
    mam od 2 tygodni fy07. najpierw grzecznie jeździłem. dokupiłem pakiet lipo 4200 2s i dalej grzecznie jeździłem. trochę też po mokrym. trochę zalałem odbiornik. takie tam zabawy.
    wszystko dobrze szło. wczoraj pojeździłem trochę na full, poskakałem, pękłem nawet obudowę aku, bo za duży. dzisiaj pojeździłem chwilę na full na oryginalnym aku 1500 2s lion i nagle model stanął. serwo skrętu działa, silnik buczy nie kręci. zmieniłem aku i dalej to samo. rozebrałem wszystko łącznie ze silnikiem i dalej podobnie. kable wygląda na to, że są dobre. po dodaniu gazu silnik drgnie i stoi, mocno się przy tym grzeje. zaprogramowałem też gaz/neutralny/tył. i kicha. nie pomnę, czy auto zrobiło to tylko po ostrej jeździe, czy po korkociągu:-)
    please help…

    1. sprawdziłem napięcie na kablach silnikowych na gazie i wyszło między 0 a 1 V. okazało się, że nieprzemakalne esc polaris c45a (na stronie pisali, że 35A, co nie?) jest nieprzemakalne tylko w jedną stronę. po wysuszeniu śmiga jak nowe. pzdr
      p.s. ściągnąłem w karoserii boczki (bo robiłem obudowę do za dużego aku) i dlatego dostało się ekstra śniegu.

  16. ok. teraz wiem, że ten regulator obrotów nie tylko nie jest wodoodporny, ale także nie jest ognioodporny…
    taki będzie pasował https://www.banggood.com/TSKY-60A-110-112-6v-ESC-Senseless-Brushless-RC-Car-Part-p-1088702.html ? 🙂 może jakieś lepsze propozycje?
    chyba jednak nie był całkiem wysuszony w środku… po 30 sekundach ostrej jazdy zrobiło się SSSSSST i się regulator spalił. silnik wygląda na cały, bateria lipo też cała…
    p.s. żona kazali nie śmierdzieć truchłem w domu:-/

  17. miałem podobną sytuacje tyle,ze po naładowaniu pakietu auto jeździło przód/tył ale nie skręcało. Wymieniłem serwo i odbiornik ale dalej nie skręca. Nadajnik czy pakeit do wymiany?

  18. Cześć mam kłopot z córki desert eagle. Jeździła sobie “normalnie” pakiet fabryczny lądowaniu i wszystko ok. Któregoś razu przywalila z dużym impetem w ścianę czy coś. Auto skręca ale jeździ tylko do przodu i to tak wygląda jakby na podwójnej mocy. Możesz mi Sensei coś doradzić. Był to prezent na gwiazdkę a chciałbym żeby się dalej wprawiala.
    Aha w kokpicie czerwona dioda mruga, nie wiem czy to ma jakieś znaczenie.

    1. Jak nie skręca to rozbierz Serwo i zobacz czy nie poszły zębatki…

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *